Software
All
Error message
Backup-source "C:\test" does not exist!
Backup source "Office 365/Users/user@company.com" does not exist !
Cause
This means there is a source specified in the backup set settings that needs to be backed up, but this source was not found during the backup.
This may be because the source actually no longer exists or because there is no longer any access to the source.
Solution
This warning will not go away until the source exists again or the source has been removed from the selection. The system works in such a way that if data is added / changed / deleted within a source, this will be neatly stated in the report, but if the source no longer exists, this will always give this warning.
So there are actually 2 solutions for this warning
- Adjust source selection
- Remove the source that is causing the error message from the selection.
For version 7.15 and higher, you must first check the "Show files" checkbox before you can see the non-existent source.
The missing source is then in red at the end of the folder/file list - For Office 365 see: How to remove no longer existing users or folders from the Office 365 selection at cloud2cloud backup
- Remove the source that is causing the error message from the selection.
- Restore source
- Restore access to the source or create it again with the same name at the same location.
If it is about access, you will see an error message in the report above this one. Solve that message first before attempting to resolve this message.
- Restore access to the source or create it again with the same name at the same location.
An option could also be to take the source through a filter instead of an absolute path:
How do I create a backup filter