Startpagina > Legacy Software (V6 and older) > Exchange > Error Number 0xc8000230: The database missed a previous full backup before the incremental backup

Error Number 0xc8000230: The database missed a previous full backup before the incremental backup

OS

Windows

Software

Alle

Error message

CExBackup::backupService:HrESEBackupSetup: Error Number 0xc8000230: The database missed a previous full backup before the incremental backup.

Cause

The message can occur with the transactionlog backup of an MS Exchange server where the database backup is missing or no longer applies to the current logs *.

Solution

To resolve the issue, please perform a full database backup on the MS Exchange database in concern before proceeding with any transaction log backup.

Choose "Full/Database" and for In-File Delta "Full"

* In the cases where a defragmentation is performed on the MS Exchange database, please also perform a full database backup on the database in concern.
Earlier incremental or differential backups are no longer useful because they refer to database pages that were rearranged by the defragmentation process.
For more information about this see: kb328804
BENELUX GERMANY AUSTRIA / SWITZERLAND
+31 (0) 570 56 23 43 +49 (0) 800 12 22 587 +31 (0) 570 71 43 06
info@mindtimebackup.nl info@mindtimebackup.de info@mindtimebackup.de