OS
Windows 2003 and higher
Software
5.5.x.x and higher
Error message
CExBackup::backupStorageGroupLog:HrESEBackupGetLogAndPatchFiles: Error Number 0xc8000232: Some log or patch files are missing
Cause
This happens when you just disabled the 'Circulair logging' option and some incomplete data is still present.
Solution
Try running a full Exchange backup to solve the problem
- Open the software
- Click on 'Backup' in the main window
- For type choose: 'Full/Database'
- Bottom right, expand the 'Options'
- For In-File Delta choose: 'Full/Volledig'
- Cklick 'OK' to start the backup
Bijgewerkt: