Startpagina > Legacy Software (V6 and older) > Exchange > Error Number 0xc8000232: Some log or patch files are missing

Error Number 0xc8000232: Some log or patch files are missing

OS

Windows 2003 and higher

Software

5.5.x.x and higher

Error message

CExBackup::backupStorageGroupLog:HrESEBackupGetLogAndPatchFiles: Error Number 0xc8000232: Some log or patch files are missing

Cause

This happens when you just disabled the 'Circulair logging' option and some incomplete data is still present.

Solution

Try running a full Exchange backup to solve the problem
  1. Open the software
  2. Click on 'Backup' in the main window
  3. For type choose: 'Full/Database'
  4. Bottom right, expand the 'Options'
  5. For In-File Delta choose: 'Full/Volledig'
  6. Cklick 'OK' to start the backup
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