OS
Windows
Software
5.x and higher
Error Message
"No *.chk found for database 'Microsoft Exchange Server\Microsoft Information Store\EXSRV01\Mailbox Database 2012060811'"
Cause
Means that the that during the previous backup the .chk-file became corrupt/incomplete or is missing.
Solution
To solve this error run a Full MS Exchange server Backup manually using the software.
- In the main menu click on "Backup"
- Expand Options (bottom right)
- Backup type: Full/Database, In-File Delta: Full
- Click OK to start the backup
Bijgewerkt: