Startpagina > Legacy Software (V6 and older) > Exchange > CExBackup::backupService:HrESEBackupSetup: Error Number 0xc7ff1004: (null)

CExBackup::backupService:HrESEBackupSetup: Error Number 0xc7ff1004: (null)

OS

Windows

Software

Pre 6.0.0.0

Error message

CExBackup::backupStorageGroup:HrESEBackupTruncateLogs: Error Number 0xc7ff1004: (null)
or
CExBackup::backupService:HrESEBackupSetup: Error Number 0xc7ff1004: (null)

Cause

This is an error message returned by the Micrsoft API so it's an Microsoft error message and not a software message. In case the Microrsoft Site Replication Service that is provided by default is not properly configured this error can also occur.

Solution

Try restarting the "Microsoft Exchange Information Store" services. In case the problem keeps returning you can try scheduling a daily service restart.
If the Microsoft Site Replication Service is enabled but not used; Please disable the service in that case.

More information:
http://support.microsoft.com/kb/935634
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