Startpagina > Legacy Software (V6 and older) > General Errors > Unable to log to server. Error="[Http.UnableToConnectExpt]...

Unable to log to server. Error="[Http.UnableToConnectExpt]...

OS

All

Software

5.x - 6.29

Error message

Unable to log to server. Error="[Http.HttpHeaderExpt]...
Unable to log to server. Error="[Http.UnableToConnectExpt]...

Cause

This error occurs when the internet connection on the client was unavailable for a short period.
In the 5.2 series software this was reported as a warning but from the 5.5.1.0 and higher it's reported a an error.
Usually the backup continues but because the software lost the connection to the backup server during the backup process it's still logged as an error.

Solution

In the 6.9.0.0 and higher, improved "retry" logic is added which reduces the error from occurring.
The latest software kan be found on our website: http://www.mindtimebackup.com/support/downloads.
BENELUX GERMANY AUSTRIA / SWITZERLAND
+31 (0) 570 56 23 43 +49 (0) 800 12 22 587 +31 (0) 570 71 43 06
info@mindtimebackup.nl info@mindtimebackup.de info@mindtimebackup.de