Unable to backup MicrosoftEdge.exe

OS

Windows 10

Software

6.x and higher

Error Message

Unable the backup the following files with the error: "The file cannot be accessed by the system"
C:\Users\%USERNAME%\AppData\Local\Microsoft\WindowsApps\MicrosoftEdge.exe
C:\Users\%USERNAME%\AppData\Local\Microsoft\WindowsApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge.exe
C:\Users\%USERNAME%\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe

Cause

The issue is specific to a recent Microsoft Windows Update in conjunction with Microsoft Edge.
These temporary/cache files are protected by the OS and unable to be backed up due to the way the system is utilizing them and how they are stored on the hard drive.

Solution

You can safely exclude the following directories from your backup selection:

C:\Users\%USERNAME%\AppData\Local\Microsoft\WindowsApps
C:\Users\%USERNAME%\AppData\Local\Packages
(Adjust the path according to the path mentioned in the error message)

NOTE: The AppData directory (%LOCALAPPDATA%) is a hidden folder, to see it you will need to enable the viewing of hidden Files and Folders in Windows Explorer or add the path trough the backup server web-interface

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