Cannot create profile for user

OS

Windows 2008

Software

OBM 6.9.0.0 and higher

Error message

ERROR=MAPI_E_AMBIGUOUUS_RECIP
ERROR=MAPI_E_NETWORK_ERROR

Cause

During the creation of the backup one of the above error messages appears, simultaneously you will see the message "cannot create profile for %username%..." on the OBC32.bat prompt.
This message occurs when there is no Profile present for the Online Backup Manager.

Solution

Create the MAPI profile using the MAPI editor so the OBM can connect to the server.
  1. Open the MFCMAPI editor.
  2. Go to [Session] > [Logon]
  3. Only the Exchange profile should be visible here.
    Click on [New]
  4. Name the profile [Online Backup Manager] (without brackets).
  5. Choose the username of the user that should be used for the backup.
Check the settings.
  1. Select [Profile] > [Show Profiles].
  2. Right click on the newly created profile an select [Open Profile].
  3. Right click on the name and select [Configure Service].
  4. As server use [localhost] and select [Check Name].
Now try to create the bricklevel backupset again.
BENELUX GERMANY AUSTRIA / SWITZERLAND
+31 (0) 570 56 23 43 +49 (0) 800 12 22 587 +31 (0) 570 71 43 06
info@mindtimebackup.nl info@mindtimebackup.de info@mindtimebackup.de