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How do I enable 2FA for the backup account

Operatingsystem

All

Software

8.5 and higher

Problem

You want to add extra security to your account to prevent unauthorized persons from deleting your backup via the software.

Cause

Many customers store the password in the software and when their machine is hacked, the hackers can delete the data from the backup server via the software client.

Solution

From version 8.5.0.0 the software supports 2FA during the login process as extra security for your backup account.

Limitations

  • Not supported on Synology and QNAP NAS.
  • Not supported in Linux CLI and FreeBSD CLI.
  • Mobile device must be able to receive SMS.
  • You can register up to 10 mobile devices for 2FA in 1 backup account.

Setup

The very first time you connect to the backup account, you will immediately be given the option to set up 2FA.
2FA Welcome
If you have clicked this away or you are upgrading from a previous version, you can find the 2FA option under your profile.
  1. Start the software and log in with your username and password.
  2. Go to your profile (the gray puppet Profile top right next to the language selection)
  3. Go to Authentication in the left menu.
    Authentication
  4. Under Two-Factor Authentication, change Off to On.
  5. Click Add to register a mobile phone as a 2FA device.
  6. You will now get an option for the mobile backup app but you do not have to use it, click Next to start the setup wizard.
  7. Select the country where your mobile number is registered: Netherlands (+31).
  8. Enter your mobile number
    • Only numbers, no - or space in the number.
    • 0 at the beginning doesn't matter.
  9. You will receive a code by SMS and have 5 minutes to enter it. Then click Next.
    • This code always consists of [letters]-[numbers]. You only need to enter the numbers.
    Register Mobile number
  10. Click on the link at the bottom: Using other TOTP Authenticator app.
    Mobile VS TOTP app
  11. Scan the new QR code or enter the secret key manually on your TOTP app,
    like Google Authenticator or the Authy app.
    You can keep the secret key in a safe place for backup purposes!
  12. Enter a clear name in the user profile in the display name for: e.g. Telephone Support Department.
    • Under this name you will find the registered device in your account.
  13. Find the account in your TOTP app and make sure you enter your code in the One-time password field before the timer expires.2FA input and check
    • You can try this several times, the timer will reset every 30 seconds with a new one-time password
  14. After completing the form, click Next at the bottom right before the timer expires.
  15. You will now receive a confirmation that "Telephone Support Department" is registered for two-factor verification, click OK at the bottom right to close the wizard.
    Conformation
  16. You can now click Save at the bottom right to save the settings or you can repeat the steps above (from step 5) to add multiple mobile devices.2FA device list
    • E.g. 1 telephone of the partner and 1 telephone of the customer.

Check

  1. First save the settings and close the software if you still have it open.
  2. Start the software and log in with your username and password.
  3. You will now be prompted to enter your 2FA code.
    2FA input
  4. You are logged in after entering the correct code before the timer expires.
  5. You have successfully enabled 2FA for your backup account.
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