Startpagina > 2FA / MFA > How do I remove a 2FA registered mobile device

How do I remove a 2FA registered mobile device

Operatingsystem

All

Software

8.5 and higher

Problem

You want to remove a mobile device registered for 2FA from your backup account.

Cause

An employee has left employment or you have a new phone.

Solution

  1. Start the software and log in with your username and password.
  2. Enter the correct 2FA code before the timer expires.
    2FA input
  3. Go to your profile (the gray puppet Profile top right next to the language selection)
  4. Go to Authentication in the left menu.
    Authentication
  5. Click on the Uit next to the device you want to remove from the account.
  6. Choose Yes at the prompt to confirm the deletion.
    Delete prompt
    If this is the last 2FA device in the account and you leave 2FA verification on
    you will be required to register a new 2FA device the next time you start the software.
    If you don't want this, you must
    change On to Off under Two-Factor Authentication.
    
  7. Click Save at the bottom right.

Optional

You can also leave the devices and disable the 2FA setting:
  1. under Two-Factor Authentication change On to Off.
  2. Click Save at the bottom right.
When you turn the setting back on in the future, the devices will still be in the account.
BENELUX GERMANY AUSTRIA / SWITZERLAND
+31 (0) 570 56 23 43 +49 (0) 800 12 22 587 +31 (0) 570 71 43 06
info@mindtimebackup.nl info@mindtimebackup.de info@mindtimebackup.de