Startpagina > Legacy Software (V6 and older) > Manual > How do I change the server address or protocol

How do I change the server address or protocol

Software

5.5 - 6.29

Problem

You want to change the protocol or target of the connection between the software and the backup server.

Cause

The account has been moved to a different backup server.
You want to change the protocol from HTTP to HTTPS or visa versa.

Solution

There are 2 different solutions.
  • Remove the profile folder (.obm/.acb) and re-create the connection settings
  • Change the settings
We will asume that changing the settings is preferred.

CLI (Linux/Unix/Mac)
  1. Go to the bin folder in the installation folder (e.g. /usr/local/obm/bin)
  2. Start the configuration script (./Configurator.sh)
  3. Select "(3). Change Network Setting"
  4. Here you can change the server address or protocol
    • Select "(1). Backup Server URL" to adjust the server address
    • Select "(2). Protocol" to change the protocol
  5. Select "(4). Save and Return"
  6. Select "(8). Quit"
GUI (Windows/Linux/Mac)
  1. Start the software (/usr/local/obm/bin/RunOBC.sh for Linux)
  2. Go to your profile (green puppet)
    OBM icons
  3. Remove the check for "Save password"
    OBM Profile
  4. Click on "OK"
  5. Click on "Save settings"
  6. Click on "Quit"
  7. Re-start the software
  8. Expand the options on the login-screen
    OBM Login options
  9. You can now change the protocol or server address
    OBM Login expanded
  10. You can re-check the "Save password"  box
  11. Input the password and click "OK"
The software has been re-connected to the backup server.
BENELUX GERMANY AUSTRIA / SWITZERLAND
+31 (0) 570 56 23 43 +49 (0) 800 12 22 587 +31 (0) 570 71 43 06
info@mindtimebackup.nl info@mindtimebackup.de info@mindtimebackup.de