Access denied

OS

Windows

Software

5.2 - 6.29

Error Message

Access Denied.
File does not exist.
...is not accessible

Cause

The scheduled backup runs under the SYSTEM account of Windows and this account does not have access to all parts of the system.
To make sure the software can access secured sources a valid authentication identity has to be supplied.
The software will then do a "RunAs" command allowing it to logon on the system as the supplied identity giving access to the source.

Solution

Open the software en go to backupset settings (cog, bottom left).
Use the dropdown at the top to select the set in question and supply the credentials of a user with access to the source.
As seen in the following screenshot:
BENELUX GERMANY AUSTRIA / SWITZERLAND
+31 (0) 570 56 23 43 +49 (0) 800 12 22 587 +31 (0) 570 71 43 06
info@mindtimebackup.nl info@mindtimebackup.de info@mindtimebackup.de