Startpagina > Installation > MacOS Full disk access

MacOS Full disk access

Operatingsystem

MacOS X

Software

7.x and higher

Error Message

MAC_NO_FULL_DISK_ACCESS_BACKUP_STOP

Cause

Due to an upgrade in security on macOS 10.15 or higher, additional security settings are required to allow applications to access the machine. Mindtime requires "Full Disk Access" permission to be able to access your files for selection and backup. Also, without "Full Disk Access" permission, the Mindtime will not be able to restore files to the machine.

Solution

macOS 10.15 or higher "Full Disk Access" permission needs to be granted in:
System Preferences > Security & Privacy > Privacy tab
Make sure that Mindtime and Java are both in the list and that they have a checkmark.
BENELUX GERMANY AUSTRIA / SWITZERLAND
+31 (0) 570 56 23 43 +49 (0) 800 12 22 587 +31 (0) 570 71 43 06
info@mindtimebackup.nl info@mindtimebackup.de info@mindtimebackup.de