VSS

OS

Windows

Software

All

Error message

Various

Cause

The backup software uses the MS Windows Volume Shadow Copy Service (VSS for short) to access files that are in use.
The following rules apply for VSS:
  • VSS is a Microsoft service and is only available on Windows XP and higher
  • VSS needs to be enabled on the disk properties pane.
  • The disk needs to be NTFS.
  • The general rule of thumb is that if Windows is not functional, then VSS can’t be used.
  • When a disk fails VSS can't be used.
  • VSS is requested on the partition where the original data is located.
  • VSS requires about 15% of free space.
  • Only one VSS operation at a time is allowed.

Solution

When the VSS does not function there are several steps to fix this:
Please check if the Volume Shadow Copy service is started.
  1. Click "Start", and then click Control Panel. Click "Administrative Tools", and then double-click the "Services" snap-in
  2. Check for "Volume Shadow Copy"

There is a batch file in the installation folder of the software to repair the VSS.

C:\Program Files\Mindtime Pro Backup\bin\RegisterVSS.bat

(Please safely ignore the error message(s) displayed during the re-registration, some of the DLL files are platform specific.)
After it's completion a manual reboot is required for the repair to complete.

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