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Failed to login to cloud service with the credentials provided

Software

7.15 and higher

Error Message

Failed to login to cloud service with the credentials provided
Failed to login OneDrive for Business
Failed to login to Office 365
The provided grant has expired due to it being revoked, a fresh auth token is needed.

Cause

This message can be caused by various issue. The Office 365 account used for the backup no longer exists or the account no longer has an Office 365 license, or the provided password is incorrect.
In any case this means that the backup can no longer connect to the account.
It is also possible that the password policy requires you to choose a new password, in this case our software cannot log in until this is done.

Solution

Software client

  1. Start the software client
  2. Go to the backup sets
  3. Open the Office 365 set
  4. You will see a error message that the authentication has failed:
    Auth expired
  5. Click Update settings to start the credential process to get a new token.

Online

  1. Go to the backup server of the backup account (e.g. backup09.mindtime.nl)
  2. Login on your backup account
  3. Go to the user section
    Gebruiker login
  4. Go to the Backup set option in the left menu
  5. You will see a list of backup sets in the backup account. Choose the Office 365 set.
    Back-upsets
  6. Go to the first tab General.
  7. Under the second header Office 365/Cloud File... you can click Refresh to request a new access token.
    Refresh token
  8. Done, you can now use Opslaan in the bottom right to store the backup set.
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