Startpagina > Legacy Software (V6 and older) > Encryption (key) > The backup data cannot be restored with my new password

The backup data cannot be restored with my new password

OS

All

Software

5.5 - 6.29

Error Message

Incorrect encryption key

Cause

This message most occurs when the 'default' encryption option was used during the creation of the backupset.
Be using this option when creating the backupset the password of the time will be used as the encryption key for the backup set.
The encryption key can only be selected during the creation of the backupset.
This means that changing the password in the future does NOT change the encryption key. for restoration the original key is required.

Losing or forgetting the encryption key is the same as data loss because the data cannot be restored without the key.

In case the software and settings are still accessible the current key can be read by unchecking the mask option:

Solution

Since the 6.3.0.0 software a check will be made to prevent the accidental change of the encryption key for a existing backupset.
This means that you will have to lookup the original encryption key in your own documentation.
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